通达信买点吧选股指标公式

{黄买}

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

AA:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

{KDJ}

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(VAR1,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BB:=CROSS(K,D) AND CROSS(J,K);

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D1:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;

长期线:=A+100;

中期线:=D1+100;

短期线:=B+100;

CC:=短期线>中期线 AND CROSS(中期线,长期线) AND 长期线>REF(长期线,1);

{两趋势金叉}

趋势A:=SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ;

趋势B:=SMA(趋势A,3,1);

QSA:=趋势A;

QSB:=趋势B;

DD:=CROSS(QSA,QSB);

EE:=CROSS(QSB,QSA);

{N日内满足某条件}

FF:=COUNT(EE,2)<1;

{成交量}

E:=MA(V,5);F:=MA(V,10);G:=MA(V,89);

GG:=F>G AND E>F;

AA AND BB AND CC AND DD AND GG;





免责声明:本文仅代表文章作者的个人观点,与本站无关。其原创性、真实性以及文中陈述文字和内容未经本站证实,请读者仅作参考,并自行核实相关内容。如发现有害或侵权内容,请联系邮箱:jubao@pinlue.com,我们将在第一时间进行核实处理。

http://www.pinlue.com/style/images/nopic.gif
分享
评论
首页